Antwort
Alt 27.06.2010, 19:41   #1
Gast
Gast
Vorstellung

Guten Abend ich bin neu hier und und möchte mich hiermit vorstellen.
Ich bin Arafanion und ich verfolge schon seid einiger
Zeit die Entwicklung von Old Republic und fieber dem Start entgegen

Ich habe mich für die Beta angemeldet

Bei Systemtest ist mir aufgefallen, das meine Ati Radeon hd 5850 nur als ATI display adapter (0x6899) angezeigt wird. Ist das normal. Ich habe das System erst heut nachmittag auf dem neuen rechner aufgesetzt mit den aktuellsten Treibern. Es müsste also stimmen.

Mfg
Arafanion
 
Alt 27.06.2010, 20:30   #2
Gast
Gast
AW: Vorstellung

Willkommen im Forum und viel Spass hier.

Bei den Systemtest weiss ich nicht ,meine Geforce Karte hat der auch anders anzeigt als die ,die drin ist.
Ist glaub ich ne ander Bezeichnung oder so,meine 8600 GT wurde als 7050 gescannt.
Naja egal.
 
Alt 27.06.2010, 22:41   #3
Gast
Gast
AW: Vorstellung

hallo & welcome Arafanion
 
Alt 28.06.2010, 03:32   #4
Gast
Gast
AW: Vorstellung

danke
 
Alt 28.06.2010, 16:16   #5
Gast
Gast
AW: Vorstellung

Hallo Arafanion und willkommen im Forum!
 
Alt 01.07.2010, 12:38   #6
Gast
Gast
AW: Vorstellung

Herzlich Willkommen auch von mir
 
Antwort

Lesezeichen

« Hallo | Neuling »
Themen-Optionen


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Exito - Vorstellung Xorlosch Galaktische Republik 1 25.10.2011 23:26
Vorstellung LDKDOOMy Neuankömmlinge 6 23.07.2011 22:13
die Vorstellung Alkazaba Neuankömmlinge 2 27.03.2011 20:34
Vorstellung :) StormiAUT Neuankömmlinge 4 25.03.2011 17:56
CE Version Vorstellung!? Zagan Allgemeines 36 20.10.2009 16:05