Antwort
Alt 17.07.2016, 14:04   #1
Arianne
SWTOR Läuft nicht, obwohl es eigentlich müsste?

Hallo ihr lieben. Ich habe swtor mal wieder installiert und stehe vor einem Problem. Grafik vollständig runter gedreht, Im Netz mit Kabel und stabiler Leitung. Der PC sollte das eigentlich hergeben. Es handelt sich zwar um einen Laptop, aber besser als der StandPC den ich beim letzten mal hatte - und der war schlechter von der Hardware her.

Also was ist das Problem?

Hier einmal ein paar Basic Infos. Ich weiß nicht was man da wissen muss, um auf die Frage zu antworten, also wenn ihr noch was anderes wissen müsst, fragt einfach nochmal
nach (am Besten mit Info wo ich das raus finden kann, denn ich weiß nicht von allen Dingen am PC wie ich sie rausfinde) und ich schaus für euch nach.
Hoffe es findet sich eine Lösung.

Die Daten:
Betriebssystem: Win10 Home
Systemmodell: HP Pavilion 17 Notebook PC
Systemtyp: x64-basierter PC
Prozessor: AMD A4-5000 APU with Radeon(TM) HD Graphics, 1500 MHz, 4 Kern(e), 4 logische(r) Prozessor(en)
Installierter physischer Speicher (RAM) 4,00 GB
Gesamter physischer Speicher 3,46 GB
Verfügbarer physischer Speicher 1,84 GB
Gesamter virtueller Speicher 5,96 GB
Verfügbarer virtueller Speicher 4,15 GB
Größe der Auslagerungsdatei 2,50 GB

Diese Infos habe ich aus der "Systeminformation" aus der Übersicht.
Komisch finde ich das mit dem physischer Speicher. Wtf ist da nur 1,8 ca frei? O_o Ich hab keine Ahnung davon, aber das erscheint mir seltsam.

Ich kann Icarus zum Beispiel super spielen, auch andere Spiele. Skyrim, whatever. Aber swtor ist ne totalte Zicke.
Der PC in letzter Zeit auch. Manchmal ist mir die Datenträger Auslastung einfach auf 100% hoch gelaufen - warum auch immer. Das wars jetzt aber nicht. Alles ruckelt wie Sau und das Einzige was etwas erhöht war, war der Arbeitsspeicher auf 80% - sollte so auch nicht sein. Aber das könnte auch was knapp sein. Ich hab noch nen Slot frei, theoretisch kann ich den aufrüsten, aber 30 Sekunden lang in der Luft hängen, ebenso langsamer Bildaufbau nur deshalb? Angeblich läuft das Spiel doch sogar mit weniger. O_o

Vielleicht versteht hier ja jemand mehr davon. Wäre schön, wenn ich zumindest wüsste was es damit auf sich hat. Danke schonmal!

Edit: Das sollte ich vielleicht noch anmerken: Die Videos laufen aller erste Sahne flüssig. Die Ladebildschirme brauchen auch lange. Launcher, Spiel laden, und alles IM Spiel ruckelt extrem bis auf die Videos. Die sind so flüssig wie es nur sein kann. ^^;
Arianne ist offline  
Alt 18.07.2016, 07:11   #2
kleinpega
Co-Administrator
 
Avatar von kleinpega
AW: SWTOR Läuft nicht, obwohl es eigentlich müsste?

Das Problem ist, dass es ein Laptop ist. Dass die Videos laufen ist kein Indikator, da Videos selten hohe Anforderungen haben.
Laptop-Kompunenten sind, bei gleicher Bezeichnung, immer schlechter als die gleichnamigen Desktopkompunenten. Das ist der Leistung in einem Laptop geschuldet, da Desktopkompunenten oft mehr Leistung brauchen, als ein Akku hergeben würde.

Da dein Laptop nur eine APU hat, in der die Grafikkarte eingebaut ist und daher auf den RAM des Systems zurückgreift, der mit 4GB doch etwas klein ist, kann es nicht wirklich gehen. Das System muss ständig auf die HDD auslagern und das kostet Leistung und Zeit. Dazu ist es noch eine der kleineren APUs.
kleinpega ist offline  
Alt 18.07.2016, 12:26   #3
Arianne
AW: SWTOR Läuft nicht, obwohl es eigentlich müsste?

Vielen Dank für die Antwort!

Also benutzt meine Grafikkarte meinen Arbeitsspeicher mit, weil sie onboard ist? Verstehe ich das so richtig?

Ich habe mich kürzlich ja schon gewundert warum es nur 4 GB sind, denn ich könnte schwören da wären beide Steckplätze genutzt gewesen beim Kauf und das Doppelte an GB drin gewesen. Vor ein paar Tagen ist mir das dann aufgefallen, dass es so wenig nur ist und habe mich gewundert.
Wäre es denkbar, dass einer der RAM Speicher irgendwie kaputt gegangen ist?
Ansonsten bin ich einfach doof, das würde ich jetzt nicht ausschließen.... xD

Der PC sagt mir auf jeden Fall da sind 2 Steckplätze, einer benutzt. Ich könnte doch theoretisch auch aufrüsten. Würde das meine Probleme möglicherweise beheben?
Beim Laptop ist das nicht so super einfach, aber soweit ich weiß geht das schon. Man muss den nur aufschrauben und wissen wie und wo etc, was für mich bedeutet ich zahle massenweise unnötiges Geld an einen PC Shop für eine Arbeit von fünf Minuten oder so.... Aber hey... wenns dann wieder besser funktioniert....
Arianne ist offline  
Alt 18.07.2016, 17:54   #4
kleinpega
Co-Administrator
 
Avatar von kleinpega
AW: SWTOR Läuft nicht, obwohl es eigentlich müsste?

So ich habe mich nun noch mal etwas mehr mit beschäftigt.

Deine APU ist ein AMD A4-5000. Dieser hat 4 Kerne mit je 1,5GHz, dazu kommt eine GPU-Einheit der HD8330-Reihe mit 500 MHz.
APUs verbinden eine CPU mit einer Grafikeinheit in einem Chip, was vergleichbar mit OnBoard wäre. Beide benutzen dann auch den Arbeitsspeicher als Speicher.

Das Problem deiner APU ist, dass sie keinen Turbo besitzt und damit mit den oberen Werten arbeitet. SWTOR verlangt mittlerweile eine CPU mit mindestens 2,0 GHz, und eine GPU der XT-Reihe.
Deine Grafikeinheit in der APU würde also den Minimalanforderungen gerecht werden, doch die CPU nicht. sie ist schlicht zu langsam.

Wie schon gesagt, Videos sind bei den Anforderungen nicht so zugreifend, das Spiel ansich aber schon.
Da es ein Laptop ist, entfällt ein Übertakten ebenso, wie ein Austausch der APU.
kleinpega ist offline  
Alt 06.07.2017, 22:26   #5
theyellowzabrak
 
Avatar von theyellowzabrak
AW: SWTOR Läuft nicht, obwohl es eigentlich müsste?

Davon abgesehen, dass das übertakten meist die Lebenszeit kürzt

Also von dem komponent
theyellowzabrak ist offline  
Alt 07.07.2017, 08:42   #6
kleinpega
Co-Administrator
 
Avatar von kleinpega
AW: SWTOR Läuft nicht, obwohl es eigentlich müsste?

Bedingt, diese These stammt aus den Anfangstagen des Übertaktens. Wenn man es nicht übertreibt ist das Übertakten heute nicht mehr so "lebenszeitfordernd".
Vor allem deshalb, weil man eben, bei den aktuellen Kompunenten, nur bestimmte Teile (CPU bei Intel die K und bei AMD die X Varianten) übertakten kann. Diese sind eben genau dafür gemacht und entsprechend gesichert.

Allerdings lohnt sich das Übertakten meist nicht wirklich, da der Mehrwert an FPS den Mehrwert an Energie bei weitem nicht lohnt.
kleinpega ist offline  
Alt 07.07.2017, 23:55   #7
theyellowzabrak
 
Avatar von theyellowzabrak
AW: SWTOR Läuft nicht, obwohl es eigentlich müsste?

Ich denke man kann doch eigentlich alle cpu theoretisch übertakten, oder? Nur sind die meisten nich drauf ausgelegt und verlieren ihre gatantie
theyellowzabrak ist offline  
Alt 08.07.2017, 08:16   #8
kleinpega
Co-Administrator
 
Avatar von kleinpega
AW: SWTOR Läuft nicht, obwohl es eigentlich müsste?

Theoretisch ja, aber praktisch wird das seit einigen CPU-Generationen über das BIOS/UEFI der Mainboards (auf Verlangen INTELs/AMDs) unterbunden. Die beiden Hersteller wollen eben an Übertakter ihre "teureren" K-/X-CPUs loswerden.
kleinpega ist offline  
Alt 09.07.2017, 20:57   #9
theyellowzabrak
 
Avatar von theyellowzabrak
AW: SWTOR Läuft nicht, obwohl es eigentlich müsste?

Ja aber mit speziellen programmen geht es glaub ich immer noch
theyellowzabrak ist offline  
Alt 11.07.2017, 21:50   #10
Darkoro
AW: SWTOR Läuft nicht, obwohl es eigentlich müsste?

Natürlich geht es mit speziellen Programmen noch... Außerdem, so schlimm ist es ja auch nicht beim Übertakten und außerdem: I say Vallah isch bin Meischter-Übertakter, AMINA KOYUM, kappa
... Viel Glück euch allen
Darkoro ist offline  
Antwort

Lesezeichen

Themen-Optionen


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Steht der Verlierer nicht eigentlich schon fest? Ginoxy Star Wars 36 08.12.2011 04:19
Der Countdown läuft... Braaga Allgemeines 270 26.11.2011 20:09
Läuft SWTOR auf meinem Notebook??? exoblood Allgemeines 3 11.10.2011 16:08
Läuft SWTOR auf mein Rechner? Cuun Allgemeines 31 09.10.2011 20:45
systemscan für beta läuft nicht Alturix Neuankömmlinge 4 05.11.2009 14:23

Stichworte zum Thema

swtor installiert, läuft aber nicht

, swtor forum