Antwort
Alt 23.11.2011, 16:15   #1
Gast
Gast
Launcher läd Patch nicht weiter

hallihallo,

mit freuden erwarte ich das testwochenende doch schon werden mir steine in den weg gelegt.

nachdem
es mit der accountverifizierung geklappt hat, ich einloggen und den patch herunterladen konnte, kam nach ca 11gb folgende meldung:
"Die Patch-Daten können nicht geschrieben werden, da nicht... vorhanden ist."
die ... in dem fehler ist/sind fehlende Wort/e.
neustart schon veruscht ebenso wurde die firewall überprüft
 
Alt 23.11.2011, 17:03   #2
Gast
Gast
AW: Launcher läd Patch nicht weiter

eventuell festplatte voll?
 
Alt 23.11.2011, 17:04   #3
Gast
Gast
AW: Launcher läd Patch nicht weiter

Nope.
Hab das gleiche Problem.
Manchmal schon bei Main Asset, aber momentan ausschliesslich bei der Datei "German Assets 1"
Es lädt immer alles runter und bei der Installation kommt dann die Fehlermeldung.
 
Alt 23.11.2011, 17:19   #4
Gast
Gast
AW: Launcher läd Patch nicht weiter

hm also bei mir ging es die ganze zeit einfach durch nur ab und an hat er bei mir auch nicht geladen allerdings kam keine fehlermeldung ich habe einfach nochmal den launcher beendet und neu gestartet das lief dann immer ist auch der tipp der im launcher steht aber ich bin sonst ratlos

sorry
 
Alt 23.11.2011, 17:22   #5
Gast
Gast
AW: Launcher läd Patch nicht weiter

Die oben genannte Fehlermeldung habe ich nur erhalten, wenn während des DL noch irgendein anderes Programm an war, Textverarbeitung, Browser o.ä.
Alle Programme abstellen hat geholfen. Dann war die Fehlermeldung innerhalb von ein paar Sekunden weg.
 
Alt 23.11.2011, 18:42   #6
Gast
Gast
AW: Launcher läd Patch nicht weiter

Hab ein ähnliches Problem! Hab das Spiel runtergeladen, dann kam die Fehlermeldung mit dem Patch. Anschließend neugestartet und jetzt lädt der client nix mehr runter! Bleib im "wieder aufnehmen modus" hängen!

EDIT: Problem hat sich gerade selbstständig gelöst. Server waren wohl down! Sry für den unnötigen Post
 
Alt 24.11.2011, 12:42   #7
Gast
Gast
AW: Launcher läd Patch nicht weiter

Hab selbes Problem bekommen bei Install Assets 2 oder so
bei mir hats den download zu main 1 zurückgesetzt also alles wieder von vorne
 
Alt 24.11.2011, 12:50   #8
Gast
Gast
AW: Launcher läd Patch nicht weiter

so habs nochmal komplett neu installieren und den rat mit den anwendungen befolgt... keine änderung.
main assets 1 11gb groß und da wird versagt.
sobald ich dann wieder neu starte peng wieder von vorn... da verliert man irgendwie die lust dran. was machen denn leute die nicht mit 2 mb runterladen? schon harter tobak
 
Alt 24.11.2011, 13:00   #9
Gast
Gast
AW: Launcher läd Patch nicht weiter

Es scheint wohl wirklich an der HDD zu liegen. Habe nun weitere 10GB frei geschauffelt und siehe da, er macht weiter bzw lädt leider noch ma von vorne runter. ;(
 
Alt 24.11.2011, 15:55   #10
Gast
Gast
AW: Launcher läd Patch nicht weiter

Wieviel Platz denn bitte noch? Ich hab etwas über 200Gb frei und immer bei Installation Main Assests 6 32% bricht es ab...hat irgendwer noch ne Idee?
 
Alt 24.11.2011, 20:36   #11
Gast
Gast
AW: Launcher läd Patch nicht weiter

hat schon jmd ne lösung für das problem ?

hab das spiel glaub nun schon 5 oder 6 mal gesaugt, dann beim installieren kommt immer dieser sch... fehler manchmal bei 1% oder in den 20ern....

mfg
 
Alt 24.11.2011, 21:06   #12
Gast
Gast
AW: Launcher läd Patch nicht weiter

Kann mir mal jemand sagen wieviel Zeit ich für den download rechnen sollte? Ich hab den launcher jetzt schon seit knapp 4 Stunden laufen und hab noch nicht mal die erste Datei komplett runtergeladen (60%?)? Gibt´s bestimmte Zeiten zu denen der Durchsatz besser ist? angezeigt werden laue 80KB/s, ein (später aus ungeduld gestartetes) anderes Programm (auch ein updater/patcher) läuft mit mehr als 4-facher Rate....
 
Alt 25.11.2011, 11:44   #13
Gast
Gast
AW: Launcher läd Patch nicht weiter

Wenn du echt mit 80kbit lädst (willkommen im Club), dann rechne dir mal aus ... das sind 70 Stunden ...

Ich persönlich hänge seit Montag am Download ~.~ hab nicht mal Main Assets 1 fertig, alles andere lädt fröhlich mit 1.3MB nur Star Wars dümpelt bei 120KB ... herzlichen Glückwunsch
 
Alt 25.11.2011, 11:50   #14
Gast
Gast
AW: Launcher läd Patch nicht weiter

Dann freu dich. Wenn du damit fertig bist, darfst du noch ein Patch laden ^^
Also ich habe auf zwei Systemen mit Maximaler Geschwindigkeit gesaugt.
 
Alt 25.11.2011, 11:56   #15
Gast
Gast
AW: Launcher läd Patch nicht weiter

Im Gametestforum gibt es Lösungsvorschläge, versucht es da.
 
Alt 25.11.2011, 12:02   #16
Gast
Gast
AW: Launcher läd Patch nicht weiter

Zitat:
Zitat von Morrowind
Wenn du echt mit 80kbit lädst (willkommen im Club), dann rechne dir mal aus ... das sind 70 Stunden ...
rechnen ist nicht dein spezialgebiet, oder?
es sind nämlich 565 h (wennde mir net glaub, überleg mal was der unterschied zwischen bit und byte ist)


B2T:

Ein paar tipps:
- bei der installation antiviren echtzeitschutz deaktivieren (geht dann auch schneller)
- als Administrator starten (win7+vista)
- genug speicherplatz freihalten, damit nach der installation über 10% frei sind. Denn beim downloaden und installieren sind die daten in komprimierter und unkomprimiter version verfügbar (doppelter speicherplatzbedarf)
 
Alt 25.11.2011, 12:18   #17
Gast
Gast
AW: Launcher läd Patch nicht weiter

jaja, musst ja nicht gleich flamen, weil man nicht immer bit und byte im Sinn hat, da meist nur KB/s dasteht, beziehe ich mich eben darauf

AV deaktivieren = null Verbesserung, ok geht kurz auf 1MB hoch für 4 Sekunden (tut er aber auch, wenn ich neustarte) und sinkt dann wieder im Sekundentakt runter auf die üblichen 120 ...
als Admin ausführen = standard, ohne geht nicht
>100GB HDD freier Speicherplatz = mehr als man braucht

Naja, keine Ahnung, vielleicht mag der SW Server Alice nicht (Kollege von mir bei Alice lädt auch mit max. 250KB/s herunter) ...

was ich nicht weiß: Ob der Server zwischen Vorbesteller und nicht einen Unterschied macht, mein Kollege und ich gucken erst einmal die Beta an und wenn der Funke überspringt ... naja, die Leute, die ich sonst kenne, wo superschnell DL haben, haben auch alle vorbestellt und aktiviert.
 
Alt 25.11.2011, 12:27   #18
Gast
Gast
AW: Launcher läd Patch nicht weiter

glaub zwar nicht das es so etwas gibt, aber das gegenteil kann ich auch nicht beweisen...

ansonsten schau dir mal den log des patchers an (Dein SWTOR Verzeichnis\logs). Falls de daraus net schlau wirst, kannste es vllt auch hier posten.
 
Alt 25.11.2011, 12:29   #19
Gast
Gast
AW: Launcher läd Patch nicht weiter

Werde ich heute Abend mal tun, wenn ich wieder zu Hause bin (derzeit auf Arbeit), schau'n mer mal.
 
Alt 25.11.2011, 13:58   #20
Gast
Gast
AW: Launcher läd Patch nicht weiter

Also bei mir läd der Patch vollständig, aber bricht dann bei 32% der Installation immer mit der fehlermeldung Patch-Dateien können nicht geschrieben werden ab. Ich habe das Ganze als Admin ausgeführt, fast 1000 gb freien Festplattenspeicher und auch das AV-Programm deaktiviert. Nun hab ich ka was ich noch tuen könnte.
 
Alt 25.11.2011, 14:41   #21
Gast
Gast
AW: Launcher läd Patch nicht weiter

Zitat:
Zitat von Elite-Force
ansonsten schau dir mal den log des patchers an (Dein SWTOR Verzeichnis\logs). Falls de daraus net schlau wirst, kannste es vllt auch hier posten.
Hast du eine Ahnung, wonach man dort suchen müsste, denn außer hunderte von [Info]-Zeilen fällt mir nichts ins Auge, was irgendwie problematisch sein könnte, und das log hier posten erspare ich uns lieber bzw. ich stelle mal den Anfang des logs von heute bzw. gestern (läuft seit fast 24 Stunden inzwischen durchgehend)

20111125061705 INFO -----------------------------(-60)-----------------------------
20111125061707 INFO SpecsHash=3679836193.3675782997
20111125061707 INFO Starting patcher patch
20111125061707 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20111125061707 INFO Manifest: patcher, current=23/upcoming=-1/required=23
20111125061707 INFO ManifestState=GetManifest: patcher, current=-1/upcoming=-1/required=23
20111125061707 INFO Download: http://manifest.swtor.com/patch/patcher.patchmanifest
20111125061707 INFO Manifest: patcher, current=23/upcoming=-1/required=23
20111125061707 INFO ManifestState=GetManifest: patcher, current=-1/upcoming=-1/required=23
20111125061707 INFO Manifest: patcher, current=23/upcoming=-1/required=23
20111125061707 INFO ManifestState=Complete: patcher, current=23/upcoming=-1/required=23
20111125061707 INFO Patch completed normally
20111125061707 INFO Patching end
20111125061718 INFO Download: http://192.168.1.1/InternetGatewayDevice.xml
20111125061718 INFO Download: http://192.168.1.1/Layer3Forwarding.xml
20111125061718 INFO Download: http://192.168.1.1/WANCommonInterfaceConfig.xml
20111125061718 INFO Download: http://192.168.1.1/WANDSLLinkConfig.xml
20111125061718 INFO Download: http://192.168.1.1/WANPPPConnection.xml
20111125061718 INFO Download: http://192.168.1.1/EmWeb/UPnP/Control/4
20111125061724 INFO Auto patch is starting...
20111125061725 INFO Starting patch of product retailclient_betatest
20111125061725 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20111125061725 INFO Manifest: retailclient_betatest, current=6/upcoming=-1/required=7
20111125061725 INFO Dependency Set: http://manifest.swtor.com/patch/movi....patchmanifest
20111125061725 INFO ManifestState=Dependency: retailclient_betatest, current=6/upcoming=-1/required=7
20111125061725 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20111125061725 INFO Manifest: movies_de_de, current=2/upcoming=-1/required=2
20111125061725 INFO ManifestState=Complete: movies_de_de, current=2/upcoming=-1/required=2
20111125061725 INFO This environment patches assets.
20111125061725 INFO Dependency Set: http://manifest.swtor.com/patch/asse....patchmanifest
20111125061725 INFO ManifestState=Dependency: retailclient_betatest, current=6/upcoming=-1/required=7
20111125061725 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20111125061725 INFO Manifest: assets_swtor_main, current=-1/upcoming=-1/required=5
20111125061725 INFO ManifestState=Download: assets_swtor_main, current=-1/upcoming=-1/required=5
20111125061725 INFO Download: http://127.0.0.1:60643/app/download.solidconfig
20111125061725 INFO Download: http://192.168.1.1/EmWeb/UPnP/Control/4
20111125061725 INFO Download: http://cdn-patch.swtor.com/patch/***...-1to0.solidpkg
20111125061725 INFO Download: http://192.168.1.1/EmWeb/UPnP/Control/4
20111125061725 INFO Download Starting: http://cdn-patch.swtor.com/patch/***...-1to0.solidpkg
20111125061725 INFO Patching group: assets_swtor_main -1→5
20111125061725 INFO Patching file: assets_swtor_main -1→0
20111125061725 INFO Recognized assets_swtor_main version 0
20111125061725 INFO Download Checking: http://cdn-patch.swtor.com/patch/***...-1to0.solidpkg
20111125062029 INFO Download Downloading: http://cdn-patch.swtor.com/patch/***...-1to0.solidpkg
20111125062029 INFO Download: http://Tracker22.0583213b-fd88-45af-...pnpdevices=IGD
20111125062029 INFO Download: http://192.168.1.1/EmWeb/UPnP/Control/4
.
.
.
20111125071731 INFO Download: http://Tracker22.0583213b-fd88-45af-...pnpdevices=IGD
20111125071731 INFO Download: http://192.168.1.1/EmWeb/UPnP/Control/4
.
.
.
usw. die Zeilen wiederholen sich ja (bis auf date/time)
 
Alt 25.11.2011, 15:35   #22
Gast
Gast
AW: Launcher läd Patch nicht weiter

So, mal ein kurzes update von mir...

nachdem die Kiste die ganze Nacht durch gelaufen ist, hatte ich heute morgen - SCHOCK! - nur noch 40 KB/s... in Erwartung eines Wochenendes voller Frust und Abschluss des Downloads frühestens Freitag nächste Woche bin ich dann erstmal zur Arbeit.

Vorhin heimgekommen und die Kiste schien wieder zu stehen (angezeigt um die 80 KB/s) aber die Main Assets 1 zeigte noch knap 10GB verbleibend an. Ich hab dann kurz auf die Pause und wiederaufnehmen Taste gedrückt und jetzt rennt die Kiste mit angezeigten 850KB/s. Ich hoffe es bleibt dabei und ich kann wenigstens heute nacht noch mal kurz reinschauen - allen Mitleidenden viel Erfolg...

Meo
 
Alt 25.11.2011, 16:32   #23
Gast
Gast
AW: Launcher läd Patch nicht weiter

Gleiches Problem bei mir:

Patchdaten können nicht geschrieben werden

Installation Gameclient 9 0%

AV und Firewall sind aus

Habe nur den Installer laufen, sonst keinerlei Programme

Gestartet als Administrator

Freier Festplattenspeicher 300 GB

Mehrmaliger Neustart brachte keine Veränderung.
 
Alt 25.11.2011, 16:37   #24
Gast
Gast
AW: Launcher läd Patch nicht weiter

huhu also bei mir hat sich das problem gelöst musste tatsächlich noch platz auf der platte fre räumen bei 30 gb frei hat der launcher fleißig runtergeladen. drück euch die daumen das es nun auch bei euch funzt ;D
 
Alt 25.11.2011, 16:38   #25
Gast
Gast
AW: Launcher läd Patch nicht weiter

Genau die gleichen Problem Download bricht ab "Patch-Dateien können nicht geschrieben werden. Ich hasse es jetzt schon. Platte frei Anti Vir aus etc. Jemand ne Lösung parat?

Danke
Sascha
 
Antwort

Lesezeichen

Themen-Optionen


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Patch kann nicht runtergeladen werden One-Hit Allgemeines 1 02.12.2011 19:28
Der Launcher Startet nicht, was nun ? WishboneOne Allgemeines 1 25.11.2011 15:05
Problem mit dem Launcher ... komme nicht zum Downloaden der Beta Sinadrielle Allgemeines 0 24.11.2011 05:38
“Patch-Dateien können nicht geschrieben werden” Tiranon Allgemeines 8 23.11.2011 07:12
Patch Daten können nicht erfasst werden DamonBaird Allgemeines 8 21.11.2011 18:52

Stichworte zum Thema

,

swtor launcher wieder aufnehmen

,

swtor patch lädt nicht

,

swtor patch lädt nicht weiter

,

swtor lädt nicht

,

swtor patch daten können nicht geschrieben werden

,

swtor macht update nicht weiter

,

swtor überprüfung

,

swtor patch bricht ab

, swtor launcher patch nicht