Thema geschlossen
Alt 27.09.2012, 12:48   #1
MonkeyPJay
 
Avatar von MonkeyPJay
GrafikProbleme nach Update 1.4 (Gelöst!)

Nach dem Update sah bei mir alles etwas Retro - mäßiger aus. Aber was wunder ich mich, ich hab ja auch alles auf Retro eingestellt gehabt. Von daher alles gut.

Was mir aufgefallen ist, sind die
Leistungseinbußen. Meine Rechnerdaten hab ich jetzt natürlich nicht ganz im Kopf, werde die aber nochmals posten.

GeForce 8800 GTS
8 GB Ram
SSD Festplatte 120 GB
(Rest schau ich nach)

Aero ist ausgestellt, SWTOR wird als Administrator ausgeführt. Bloom wurde ausgestellt, Schatten ebenfalls. Ansonsten alles auf hoch. Vorher hatte ich eine FPS - Anzahl von 60 - 80 FPS
Nun von 20 - 50 FPS. Woran kann's liegen? Wenn ich die Einstellungen runter dreh (auf Mittel), komm ich maximal auf 30 - 50 FPS. Jemand ne Idee woran das noch liegen könnte?

Wird vielleicht doch bald an der Zeit für eine Aufstockung meiner Komponenten..
MonkeyPJay ist offline  
Alt 28.09.2012, 08:36   #2
Tonygummi
 
Avatar von Tonygummi
AW: GrafikProbleme nach Update 1.4 (Gelöst!)

Check mal deinen Graka Treiber, das der auf dem neuesten Stand ist!


Ein Wechsel der Graka wäre bestimmt auch nicht verkehrt!


Zitat:
Zitat von MonkeyPJay Beitrag anzeigen
Nach dem Update sah bei mir alles etwas Retro - mäßiger aus. Aber was wunder ich mich, ich hab ja auch alles auf Retro eingestellt gehabt. Von daher alles gut.

Was mir aufgefallen ist, sind die Leistungseinbußen. Meine Rechnerdaten hab ich jetzt natürlich nicht ganz im Kopf, werde die aber nochmals posten.

GeForce 8800 GTS
8 GB Ram
SSD Festplatte 120 GB
(Rest schau ich nach)

Aero ist ausgestellt, SWTOR wird als Administrator ausgeführt. Bloom wurde ausgestellt, Schatten ebenfalls. Ansonsten alles auf hoch. Vorher hatte ich eine FPS - Anzahl von 60 - 80 FPS
Nun von 20 - 50 FPS. Woran kann's liegen? Wenn ich die Einstellungen runter dreh (auf Mittel), komm ich maximal auf 30 - 50 FPS. Jemand ne Idee woran das noch liegen könnte?

Wird vielleicht doch bald an der Zeit für eine Aufstockung meiner Komponenten..
Tonygummi ist offline  
Alt 30.09.2012, 22:11   #3
MonkeyPJay
 
Avatar von MonkeyPJay
AW: GrafikProbleme nach Update 1.4 (Gelöst!)

Zitat:
Zitat von Tonygummi Beitrag anzeigen
Check mal deinen Graka Treiber, das der auf dem neuesten Stand ist!


Ein Wechsel der Graka wäre bestimmt auch nicht verkehrt!
Ist denn eine bestimmte zu empfehlen?
MonkeyPJay ist offline  
Alt 01.10.2012, 06:50   #4
dolkahn
AW: GrafikProbleme nach Update 1.4 (Gelöst!)

Zitat:
Zitat von MonkeyPJay Beitrag anzeigen
Ist denn eine bestimmte zu empfehlen?
Ich habe 2 NVIDIA GeForce GTX 570 in meinem Pc und ich muss sagen das spiel läuft problemlos


_____________________________________________
Es gibt keine Gefühle,
es gibt Frieden.
Es gibt keine Unwissenheit,
es gibt Wissen.
Es gibt keine Leidenschaft,
es gibt Gelassenheit.
Es gibt kein Chaos,
es gibt Harmonie.
Es gibt keinen Tod,
es gibt nur die Macht.
dolkahn ist offline  
Alt 01.10.2012, 07:55   #5
MonkeyPJay
 
Avatar von MonkeyPJay
AW: GrafikProbleme nach Update 1.4 (Gelöst!)

HA!
Danke für eure Mühen. Musste den Grafikkartentreiber mal aktualisieren. Nun läuft alles wie gewohnt auf den alten Einstellungen. Sogar etwas besser, wie ich finde

#like: Update 1.4
MonkeyPJay ist offline  
Alt 01.10.2012, 13:29   #6
dolkahn
AW: GrafikProbleme nach Update 1.4 (Gelöst!)

Zitat:
Zitat von MonkeyPJay Beitrag anzeigen
HA!
Danke für eure Mühen. Musste den Grafikkartentreiber mal aktualisieren. Nun läuft alles wie gewohnt auf den alten Einstellungen. Sogar etwas besser, wie ich finde

#like: Update 1.4
Das is schön
dolkahn ist offline  
Alt 22.10.2012, 13:19   #7
Sternenschmiede
 
Avatar von Sternenschmiede
AW: GrafikProbleme nach Update 1.4 (Gelöst!)

Ich glaube nicht, dass dieser Thread dazu da war sich über Grafikprobleme auszutauschen.
Mir ist's aber ja auch eigentlich egal.
Sternenschmiede ist offline  
Alt 22.10.2012, 16:13   #8
kleinpega
Co-Administrator
 
Avatar von kleinpega
AW: GrafikProbleme nach Update 1.4 (Gelöst!)

Wurde von mir verschoben, da es, wie Sternenschmiede schon schrieb, nichts mit dem Ursprungthread zu tun hat!

Ausserdem hab ich den Thread gleich geschlossen, da das Problem ja gelöst ist. Sollte jemand etwas dagegen haben, bitte eine PN! an mich!

Danke,
KleinPega
kleinpega ist offline  
Thema geschlossen

Lesezeichen

Themen-Optionen


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
AGGRESSIVE Update-Politik nach Release GAGGES Allgemeines 32 28.09.2011 17:55
[Freitags-Update] Die Arbeit nach dem Schreiben ChristianHohmann Neuigkeiten 34 07.09.2011 23:27
Charakterklassen bei SW-Tor nicht gut gelöst! DarthGraylock Charakterklassen 65 09.08.2010 22:26
Kotor1 Grafikprobleme ThePacki Star Wars 2 30.05.2010 18:44
[Freitags-Update] Rückkehr nach Taris HergenThaens Neuigkeiten 51 03.03.2010 13:37

Stichworte zum Thema

geforce 8800 gts swtor

,

swtor fps problrm gelöst?

,

swtor fps mit altem grafiktreiber

,

swtor mit altem grafikkarten treiber

,

ps3 grafikfehler nach systemaktualisierung

,

swtor 0% installation nach download

,

swtor speicher läuft voll 1.4

,

gtx 650 swtor grafikprobleme